View Full Version : Troubles with "states"

April 26th, 2006, 10:30 AM
Hi there,

Could it be, that the newest developer release of Girder4 has problems with states ? I tried to create a toggle action and was not able to set states correctly. When set to a new value, saving is no longer possible. Girder asks if to save changes, but does not do it actually. I also tried to change an existing (and always working) toggle action with no success, the same behavior here.

I also tried to create a new GML with only the toggle action (different states), no success too.


April 26th, 2006, 10:41 AM

April 26th, 2006, 11:09 AM
Thanks Ron, going back to !

April 26th, 2006, 07:56 PM
Ron, could you please also have a look for the 'Volume' actions? Most of them seem to be broken!

April 26th, 2006, 09:21 PM
Confirmed something 'funky' is going on.

April 26th, 2006, 09:35 PM
I saw that adding a volume action crashed Girder is that what you meant? If not exactly which functions don't work?

April 26th, 2006, 10:18 PM
That's it. Only Get Volume and Set Volume work.

April 26th, 2006, 10:19 PM
Cool, the fix is ready and has been uploaded (, I am just now writing the release notes.