PDA

View Full Version : add remote ? impossible with ati remote wonder



pacific
October 13th, 2007, 06:04 AM
Hello, i want to test your last product with ati remote wonder.
But when i do "add remote" then i select "ati remote wonder", girder doesn't find "ati remote wonder I.xml".

This is a known problem or it's normal ?

Thanks, best regards.

Rob H
October 13th, 2007, 09:16 AM
When you installed Girder 5 beta did you check the box that installs support for the ATI Remote Wonder? If not, or if you're unsure, just try reinstalling.

pacific
October 13th, 2007, 10:09 AM
i have installed ati remote wonder plugin (seems to be for girder 4) i actived him in Remote Wonder software.
but the xml for girder 5 is nowhere.

Rob H
October 13th, 2007, 10:19 AM
Hmm.. it should be in the Girder\Definitions folder

I've attached it to this message.

pacific
October 13th, 2007, 10:41 AM
ok, thanks but it isn't in definition folder.
bur now i have another problem in next, when ask remote check... the light doesn't go green. X10 generic is actived.

i think that i go to deinstall it :(

Rob H
October 13th, 2007, 04:21 PM
Any ideas Ron?

Ron
October 13th, 2007, 04:23 PM
This has been a while but there is a version of the RW that is a Generic X10 compatible and there is a version of the RW that only works through their software.

Make sure the Remote Wonder software is installed, then install the Girder plugin as Rob directed earlier. Make sure you see the Girder plugin in the Remote Wonder software. Let me know if you get this far. Send a screenshot of the remote wonder software with the girder plugin listed.

Mastiff
October 13th, 2007, 05:29 PM
I use the Remote Wonder, and that's best used through the generic X10 plug-in. If it's the Remote Wonder 2 it may be different.

pacific
October 13th, 2007, 08:30 PM
See attachement for my screenshot.
This a remonte wonder II.

Ron
October 13th, 2007, 08:35 PM
Okay let's back up here.

If you press a button on the remote does the green light inside Girder flash?

pacific
October 13th, 2007, 08:50 PM
not, led stay grey.
But at the left bottom corner of girder window, 2 "rectangles" are green then yellow. any idea ?

I retry tomorow because i'am french (4 a.m.), i am tired. good night.

Ron
October 13th, 2007, 09:01 PM
Okay backing up further.

The two indicators at the bottom of the Main Girder Window. I can see they are green in your screenshot. What happens if you press a button on your remote? Does one of them flash to yellow and then back to green?

pacific
October 14th, 2007, 05:00 AM
they go yellow when i push a button.

Rob H
October 14th, 2007, 09:40 AM
And back to green again?

pacific
October 14th, 2007, 11:07 AM
yep, what 's mean ?

Rob H
October 14th, 2007, 11:38 AM
It means that Girder's received something from the remote.

Can you open the logger View|Logger (or press F4) and try a remote button again and see if you get any events.

pacific
October 15th, 2007, 09:45 AM
my log :

Time Date Source Details Payloads
16:40:26:140 10/15/2007 ATI Remote Wonder (AMMO) driver Play
16:40:25:765 10/15/2007 ATI Remote Wonder (AMMO) driver Play
16:40:19:234 10/15/2007 TaskSwitch girder.exe
16:40:12:375 10/15/2007 TaskSwitch girder.exe
16:40:12:265 10/15/2007 TaskSwitch girder.exe
16:40:07:875 10/15/2007 Girder IR Passthrough Registered IR Handler
16:40:07:843 10/15/2007 Girder2Girder Started
16:40:07:843 10/15/2007 WebServer Webserver Started
16:40:07:843 10/15/2007 Communication Server: Servers Server (GIRDER): Yeye, @ 192.168.0.5:20005
16:40:07:843 10/15/2007 Audio Mixer Plugin Loaded, Version: 2.0.0.1
16:40:07:843 10/15/2007 NetRemote Enabled


Girder detect movement of the remote.
It's a clean install of remote wonder software and girder.

Ron
October 15th, 2007, 11:38 AM
Perfect! Your remote is working all you need to do is create a new remote definition. So instead of selecting a predefined 'remote' select new and go through the wizard.

pacific
October 15th, 2007, 02:10 PM
Very thanks ! it's working.
not easy or ati remote wonder is .... :rolleyes:

corey_c
November 5th, 2008, 09:05 PM
I too am missing 'ATI Remote Wonder I.xml'. I didn't select ATI Remote Wonder support when I first installed Girder. I reinstalled Girder and selected the checkbok for ATI Remote Wonder support, but ATI Remote Wonder I.xml is still not there.

I downloaded the file from an earlier post on this thread.