PDA

View Full Version : USB-UIRT and Zones



jwilson56
August 28th, 2009, 11:10 AM
I just picked up a USB-UIRT for my SageTV server. I first started playing with it using Girder 5 to test out some things. A couple of questions:

1) What is the latest Girder USB-UIRT plugin that can be used with the latest Girder (is the one that is in the install file the latest)?

2) I do not see anyway to specify which zone to send the IR to. The USB-UIRT supports three zones (one in the unit head and two via the 3.5mm stereo jack on back).

jwilson56
August 28th, 2009, 02:21 PM
Just so that you don't think I am going crazy... below is the screenshot from my Girder. Something is not right with the UI

Jon sent me a screenshot from his and the text does appear correctly.

Rob H
August 28th, 2009, 02:40 PM
Do you have the screenshot that Jon sent for comparison?

Ron
August 28th, 2009, 02:48 PM
Did you mess with the lua files again? :)

Ron
August 28th, 2009, 02:49 PM
To answer you Q the as far as I know everything you need to use the USB-UIRT is included with Girder.

Rob H
August 28th, 2009, 02:57 PM
Did you mess with the lua files again? :)

Me? I try to avoid DUI related stuff whenever I can :)

Ron
August 28th, 2009, 03:00 PM
No no, John of course.

jwilson56
August 28th, 2009, 03:37 PM
No I have not messed with any of THOSE Lua files.. hahaha.

Here is the screenshot he sent me....basically the TEXT is missing. Oh and one other thing. This is a completely new install of the latest version of Girder 5 (543) on a 'development' PC. And also it looks as if the actual plugin works correctly with all 3 zones.

Ron
August 28th, 2009, 03:42 PM
Is text missing anywhere else in Girder's DUI dialogs? (settings, components, actions, etc...?)

Did you try a restart?

Did you install any USB-UIRT plugin files?

sharkvt
September 1st, 2009, 10:11 AM
I'm having similar issues with text missing or not sized correctly. I'm not sure if it's related but figured I'd post. I'll try to get some screenies tonight.

jwilson56
September 1st, 2009, 11:24 AM
It just looks like the text is missing from the UI panel itself and no I didn't install anything else. This was a fresh install to test this USB-UIRT on a clean machine.

Ron
September 1st, 2009, 11:51 AM
any other screens missing the text? while running debugview do you see any warnings or errors?