PDA

View Full Version : Problem with NetRemote / PPC



iluomo
March 12th, 2003, 03:39 PM
I originally posted this message as a poll, so it may not have been viewed by folks who could help. Anyway, if you already read this message you can ignore it :lol:

Hello all,

I am using NetRemote 0.972 for PPC2002 and Girder v. 3.2.8. For whatever reason, I have not yet successfully been able to send a command from the PPC to Girder running on my desktop. I also installed Girder on a different machine which is part of another network altogether to see if my own network was causing the problem, but I have not been successful there either.

I used the instructions from the following website which also seems to be used by others quite a bit:
http://members.bellatlantic.net/~vze3fgvv/NetRemote/create_buttons.html

I have performed these instructions exactly as they are listed, several times, after multiple installs, w/different versions, and still nothing. I have also tried using different port numbers due to possible conflicts. I cannot figure out what I could be doing wrong.

I AM, however, able to physically 'ping' from one device to another and vice versa.... so I DO know that there is a physical connection available. Both devices are properly being assigned IP addresses (192.168.1.x) and are resting on the same subnet.... I can't seem to find any problems with the network.

I ran into walls for hours with this last night and can't seem to find anyone else who has had this problem! Can anyone offer any suggestions???

Thanks!
Iluomo :P
University of Alabama MIS Undergrad

iluomo
March 12th, 2003, 06:04 PM
OK... I got the problem fixed....

Let me tell you my exact setup:

Dell Axim X5/Wireless
Linksys wireless router/AP
HP Pavillion with wireless ethernet

All I did was instead of use the pocket pc download
I downloaded the other version for use with ARM,MIPS, and SH3.

Apparently the Pocket PC version is buggy? (at least with my Axim)

-iluomo