PDA

View Full Version : Girder receives "0000" only, after reinstalling Wi



DerLennie
October 16th, 2004, 07:57 PM
Hello!
I have a weird problem, for which I couldn't think of or even find a solution, so I hope you can:
I've been using Girder 3.29 including the IgorPlugin on Windows XP Pro with a serial IR-device ala Igor Cesko for quite a while and very successfully. The IR device is directly connected to the serial port. After reinstalling Windows on my machine I installed Girder and copied Igor's last version of his IgorPlugin in.
Now all of a sudden, whatever button I press on whatever remote, Girder always displays a zero Code like "0000" or "000000" (depending on the bit length that should be received).
How can this be?? No settings have changed, I can't imagine the IR device to have taken damage just during a reinstall. I have also already tried every available setting within the IgorPlug-settings (priority, com-port, command order...) and in the windows device-manager for the serial device. Could it be I need an older version of Igor's plugin, because I believe I was using an older one before. Could have been the SFH-56 type, not sure though.
Can anyone help? Please?? I love Girder! I need it... guess I'm addicted to laying on my bed and still having control over Winamp etc...
Thanks,
Lennart Fechner

Post scriptum: I've just found an older version of Igor's plugin and suddenly the zeros are gone! Problem solved, but can anyone explain??