Page 15 of 19 FirstFirst ... 51314151617 ... LastLast
Results 141 to 150 of 181

Thread: Girder 5.1 beta

  1. #141
    Join Date
    Nov 2011
    Location
    San Antonio, TX
    Posts
    11

    Default Build 589 bug?

    Hello all, I'm using build 589 on winXPpro. I am having a issue with the Event Devices component.
    It is installed and enabled but the configuration page does not exist under Component Manager->Miscellaneous.
    Can anyone reproduce this or is this a issue with my installation?
    Thanks,
    Bill

  2. #142
    Join Date
    Feb 2007
    Posts
    160

    Default

    Quote Originally Posted by cjean View Post
    Hi Ron,

    I'm having a problem with my serial plugin attached with the latest release 589. My serials are not sent anymore. Girder reports that communication is "OK" but when I trigger the event, nothing happen. It was working fine with release 581.

    See attached my plugin and GML.

    Thanks,

    Charles
    Ron,

    Any news on this?

    Thank you,

    Charles

  3. #143
    Join Date
    Apr 2004
    Location
    Dearborn, MI
    Posts
    1,966

    Default

    Well I have installed 5.1 as a fresh install on my server and all my hardware seems to work fine... nice
    John

    Now Playing skin creator

    Girder 5.0 / Elk-M1EZ8 / Ocelot / SECU-16IR /SECU-16I / SECU-16 / BobCat Humidity
    JRMC 11.1 / M-Audio Delta 410 / Xitel HIFI Pro / Xitel HIFI Link
    NetRemote 2.0 / 6 Zone whole house audio delivering 1580 watts RMS total
    ELO 15" Touchscreen, Nokia 770 and Advent 3500PC Mobile PC 7" TS
    Droid 2 Global

    Click here to visit my Nowplaying Showcase Blog

  4. #144
    Join Date
    Apr 2004
    Location
    Dearborn, MI
    Posts
    1,966

    Exclamation

    Spoke too soon... occasionally I am getting a Dialog box with Steaming Error when loading Girder 5.1
    John

    Now Playing skin creator

    Girder 5.0 / Elk-M1EZ8 / Ocelot / SECU-16IR /SECU-16I / SECU-16 / BobCat Humidity
    JRMC 11.1 / M-Audio Delta 410 / Xitel HIFI Pro / Xitel HIFI Link
    NetRemote 2.0 / 6 Zone whole house audio delivering 1580 watts RMS total
    ELO 15" Touchscreen, Nokia 770 and Advent 3500PC Mobile PC 7" TS
    Droid 2 Global

    Click here to visit my Nowplaying Showcase Blog

  5. #145
    Join Date
    Jan 1998
    Location
    Jupiter, FL
    Posts
    12,086

    Default

    Is there any more information? Maybe take a screenshot and capture the debug output.
    Ron
    No support through PM

  6. #146
    Join Date
    Apr 2004
    Location
    Dearborn, MI
    Posts
    1,966

    Default

    I will try to take a screenshot but one time it did it both the Logger and Interactive LUA Console were blank with no data showing up at all. This is a new WinXP Pro install with .NET Framework 4.0 and many of the problems seemed to have gotten worse with the last 3 Windows updates for it.
    John

    Now Playing skin creator

    Girder 5.0 / Elk-M1EZ8 / Ocelot / SECU-16IR /SECU-16I / SECU-16 / BobCat Humidity
    JRMC 11.1 / M-Audio Delta 410 / Xitel HIFI Pro / Xitel HIFI Link
    NetRemote 2.0 / 6 Zone whole house audio delivering 1580 watts RMS total
    ELO 15" Touchscreen, Nokia 770 and Advent 3500PC Mobile PC 7" TS
    Droid 2 Global

    Click here to visit my Nowplaying Showcase Blog

  7. #147
    Join Date
    Apr 2004
    Location
    Dearborn, MI
    Posts
    1,966

    Exclamation

    New problem. Seems that looking at the system this morning I came across this in the log file. The TTS voice would not work.

    Time Date Source Details Payloads 10:09:16:968 3/6/2012 Voice Component COM Object died, restarting

    I went into Component Manager and disabled and then enabled it and it started working again.
    John

    Now Playing skin creator

    Girder 5.0 / Elk-M1EZ8 / Ocelot / SECU-16IR /SECU-16I / SECU-16 / BobCat Humidity
    JRMC 11.1 / M-Audio Delta 410 / Xitel HIFI Pro / Xitel HIFI Link
    NetRemote 2.0 / 6 Zone whole house audio delivering 1580 watts RMS total
    ELO 15" Touchscreen, Nokia 770 and Advent 3500PC Mobile PC 7" TS
    Droid 2 Global

    Click here to visit my Nowplaying Showcase Blog

  8. #148
    Join Date
    Apr 2004
    Location
    Dearborn, MI
    Posts
    1,966

    Default

    Okay I came across it again loading Girder 5.1 today

    I get the Stream Error Dialog followed by the "Control dxDockPanel" errors


    the only fix it is a total reboot of the system
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	girder-error.jpg 
Views:	26 
Size:	5.8 KB 
ID:	6419   Click image for larger version. 

Name:	girder-error-first.jpg 
Views:	26 
Size:	3.9 KB 
ID:	6420  
    John

    Now Playing skin creator

    Girder 5.0 / Elk-M1EZ8 / Ocelot / SECU-16IR /SECU-16I / SECU-16 / BobCat Humidity
    JRMC 11.1 / M-Audio Delta 410 / Xitel HIFI Pro / Xitel HIFI Link
    NetRemote 2.0 / 6 Zone whole house audio delivering 1580 watts RMS total
    ELO 15" Touchscreen, Nokia 770 and Advent 3500PC Mobile PC 7" TS
    Droid 2 Global

    Click here to visit my Nowplaying Showcase Blog

  9. #149
    Join Date
    Jan 1998
    Location
    Jupiter, FL
    Posts
    12,086

    Default

    Try view->reset windows and toolbars
    Ron
    No support through PM

  10. #150
    Join Date
    Apr 2004
    Location
    Dearborn, MI
    Posts
    1,966

    Default

    Any idea what is going on with the Voice? Been trying to track down why it might happen but it just seems to be random.
    John

    Now Playing skin creator

    Girder 5.0 / Elk-M1EZ8 / Ocelot / SECU-16IR /SECU-16I / SECU-16 / BobCat Humidity
    JRMC 11.1 / M-Audio Delta 410 / Xitel HIFI Pro / Xitel HIFI Link
    NetRemote 2.0 / 6 Zone whole house audio delivering 1580 watts RMS total
    ELO 15" Touchscreen, Nokia 770 and Advent 3500PC Mobile PC 7" TS
    Droid 2 Global

    Click here to visit my Nowplaying Showcase Blog

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •