PDA

View Full Version : ati RW II + girder plugin = locked on girder



themolester
February 3rd, 2005, 11:04 PM
hello, i am having a strange problem, here are my specs,

Remote Wonder II
girder demo ver 3.3.7
ATI Remote Wonder Software 2.5

remote wonder plugins
base:guideplus, multimedia center, powerpoint, winamp
addedr: girder (c2004 promixis, LLC)
Girder plugins
ATI Remote Wonder (1 and 2)
ver 1.0
device #187
API ver 1
written by Ron Bessems

the problem is as follows

i install remote wonder software, and girder, then load the plugins accordingly, i set the aux1 to winamp, and aux2 to girder
at this point, everything works fine

if im on pc it controls my aiw software... and if i am in aux1 it controls winamp just fine... the problem is when i tell it to control girder on aux2

aux2 will send all the commands its supposed to, to girder... and it works fine in all my applications i have configured, but when i hit pc again
the keys dont work right and sometimes they get sent to girder

any ideas?

edit: and ps, after all that is done, i can still go to aux1 to control winamp, and aux2 for girder, but pc never works again, i have also tried setting aux3 to the various ati programs, and that doesn't work neither

Ron
February 4th, 2005, 11:02 AM
I am investigating...

Ron
February 4th, 2005, 11:49 AM
Sorry I cannot recreate your behaviour but please try this version.

Ron
February 4th, 2005, 12:42 PM
Just a side note installing the ATI RW2 software version 2.5 messed up my system. I'd say stay away from this thing.

themolester
February 4th, 2005, 03:34 PM
messed it up how? and does the other version you use, have aux keys, they're very important to me
:)

Ron
February 4th, 2005, 03:36 PM
I was using 2.3 it used the aux keys as well. Did you try the updated plugin?

themolester
February 4th, 2005, 03:42 PM
it appearred not to be much diff... same exact size (even decimal place) but it seems to work, but my origional install lasted a day or two, so i will know for sure in a day or two... what was it you changed

themolester
February 4th, 2005, 03:43 PM
also, why do you install to c:\ instead of the install path

Ron
February 4th, 2005, 03:43 PM
I changed one 1 to 0.

:wink:

Ron
February 4th, 2005, 03:43 PM
Just for fun.

themolester
February 4th, 2005, 03:46 PM
heh... amazingly i would not be surprised if it was that small of a fix... only thing that seemed to change was the date on the ati side

themolester
February 12th, 2005, 12:14 AM
alas my joy was short lived, the problem creaped back up last night... any more ideas? only thing i have to cure it is disable the girder plugin and re enable it

Petrovski
June 18th, 2005, 08:38 AM
I just tried RWII plugin 1.003 but it causes key repeat.
Changed back to 1.002 no key repeat.
Also I couldn't see anything new about 1.003 [apart from unwanted key repeat].
I thought AUX buttons had been added?
Remote Wonder software is latest 3.2.
BTW I did not reboot PC, I just closed ATI & girder, installed and then relaunched ATI then Girder.