PDA

View Full Version : iTunes Media Library Fails To Expand Nodes



wjoyce
July 13th, 2005, 04:58 AM
Hi,

I've been looking at NR to see whether I can use it successfully with iTunes.
However I've got the following problem.

When the media library is opened in NR some, but not all, of the artist nodes won't expand.

I've examined the cache mdb database and looked at the iTunes library through the COM interface and the library and the cache seem in order.

The only thing that I can see is that all the artist nodes which don't expand have artist tags with commas in their names.

i.e. All of my Beatles files are tagged as 'Beatles, The'.

I don't want to have to retag my collection as I have 1000's of files like this.

Any solutions would be gratefully appreciated.

And, YES, I have to use iTunes.

Ben S
July 13th, 2005, 06:46 AM
Can you send me your cache.mdb file and I'll inspect and fix?

wjoyce
July 13th, 2005, 08:56 AM
I wiped my iTunes Library and added in a single folder to make things simple.

Will the fix take the form of a cache update or program fix?

Thanks

Ben S
July 19th, 2005, 10:21 AM
I've found the issue, and it will be in the next build of the MediaBridge. Sorry about that!

wjoyce
July 22nd, 2005, 06:52 AM
Thanks,

Glad I don't have to reload my library...

:D

Ben S
July 25th, 2005, 08:41 PM
Not sure if you've seen, but the prerelease thread in the NetRemote General Discussion area has this fix in place.

wjoyce
July 27th, 2005, 06:35 PM
Works a treat, Thanks... :D

Ben S
July 28th, 2005, 09:06 AM
Great! No problem.