PDA

View Full Version : Suddenly No-Repeat



juliuscl
July 18th, 2005, 03:07 AM
Hello.

I was using Girder 3.3.7 and IgorPlug on COM 1, everything was ok, using a creative credit card sized remote (From a 52X infra CDrom), I pressed a button and it repeated very well.

Then I started playing with XP OSD, getting the winamp window caption, and suddenly the remote was not repeating, just one instruction per button press.

I don't have any clues...

I unninstalled XP OSD, unninstalled Girder, reinstalled (3.3.9), put the latest igor plugin, and nothing happens, just 1 instruction per button press, no matter how long I press it.

Please, any help will be welcome.

Promixis
July 18th, 2005, 07:44 AM
maybe try replacing your remote batteries?

juliuscl
July 18th, 2005, 02:20 PM
Well I didn't mention that I restarted windows, several times trying to fix it with no luck.

Dissapointed, I went to bed, and this morning I turn on my PC and there is it, repeating as in his good times..

Do you think it could be a software problem...
The selfmade RS232 adapter could be bad?, (I was using it 2 days with no problem)

Well, the problem is now (self) fixed but the daubt persists..

Thanks.

juliuscl
July 18th, 2005, 02:22 PM
Well I didn't mention that I restarted windows, several times trying to fix it with no luck.

Dissapointed, I went to bed, and this morning I turn on my PC and there is it, repeating as in his good times..

Do you think it could be a software problem...
The selfmade RS232 adapter could be bad?, (I was using it 2 days with no problem)

Well, the problem is now (self) fixed but the daubt persists..

Thanks.