PDA

View Full Version : Girder with Hauppauge plug in CRASH :s



kiwicasio
July 23rd, 2005, 10:28 AM
Hello everybody ;)

In advance, excuse me for my poor english ;)

I have a strange problem,

My last config was under W2K and I was using

Girder 3.3.9c + HauppaugeIRRemote.dll with the good hauppauge dll at the good place ;)

and all was working fine ;)

and NOW, I'm using WXP on the same pc (I know... 2K is better...;))

with the same software configuration...

all works fine during a random time ... and no events is received, and when I click on Girder icon in systray, I have a CRASH of girder [error in NTLM.DLL]


in fact strange there is no problem on WIN2K but in WXP....

thanks in advance for a solution to my problem... i can't have a stable remote :s


Kiwi

kiwicasio
July 23rd, 2005, 10:55 AM
in fact, ntdll.dll ;)

amaxwell
July 25th, 2005, 01:37 PM
I'm also experiencing the same issue with the Tira plugin. I've disabled power management to see if that was causing a crash, but no luck. It definately seems to occur on a fixed interval. I've created a script to relaunch the exe until a fix is determined.

Using Girder 3.3, currently, haven't tried the beta.

kiwicasio
July 27th, 2005, 02:02 AM
it seems that is the last release of 3.3.9c who crach, I have tested the beta with the plug in and there is no probs...

and in foreground i have the 3.3.9c with plug in disabled and it crash also.. :lol:

Promixis
July 27th, 2005, 09:15 AM
Can you confirm it will work under G4 but not G3.3? If anything, it should be the other way around :D!

kiwicasio
July 27th, 2005, 02:39 PM
I confirm it works when I try version just before 3.3.9c
but crash in 3.3.9c
and work well in 4beta ;)