PDA

View Full Version : Ipaq 3630+NetRemote 1.0.20.0



yuriz71
August 16th, 2005, 09:00 AM
I have an Ipaq 3630 with Windows CE 3.0 and NetRemote 1.0.20.0.
I have installed NetRemote but it doesn't work (the application has executed a not valid operation).
Can Windows CE 3.0 be used to run NetRemote or is it necessary to upgrade to Windows Pocket pc 2002? Any other possible problems?
May anyone help me?