PDA

View Full Version : What software is required for writing plugins?



wtf
November 22nd, 2005, 08:08 AM
Along with the SDK, are specific compilers needed to write a plugin? Are the requirements different for PPC vs regular windows? Is C still required?

Ben S
November 22nd, 2005, 01:12 PM
You'll need Visual Studio 2003 (or similar) for Windows, and Microsoft eMbedded Visual C++ 3.0 for PPC.

C++ is still required, for now.