PDA

View Full Version : osd.statusmessage - bug - or do I do something wrong ?



AlCapone
January 19th, 2006, 12:41 PM
osd.StatusMessage("(my message string), osd.GetStyle("StatusLightBlue",
{Position="TOPRIGHT", FontSize=20,TimeOut=1000}))

it shows still longer than one second.. why ?
and:
Position="TOPCENTER" is the same "TOPRIGHT" (shows up to the right)

anyway: the timeout bothers me .. :)

AlCapone
January 21st, 2006, 12:40 PM
... can anybody please help me ? :)

Promixis
January 21st, 2006, 01:33 PM
5 second time out was used as a min. you can change that in the above file.

its TOPCENTERH

AlCapone
January 21st, 2006, 01:55 PM
>>5 second time out was used as a min. you can change that in the above file.

is there any point in that long "minimum" timeout ?
please consider setting it to 500ms, there is a default value anyway.


>>TOPCENTERH

thanks , I could not find it in "help" (documentation)

AlCapone
January 22nd, 2006, 05:31 AM
(bump) - please check out my last msg.

Promixis
January 22nd, 2006, 02:01 PM
(bump) - please check out my last msg.

? which one ;)

AlCapone
January 22nd, 2006, 02:22 PM
>>5 second time out was used as a min. you can change that in the above file.

is there any point in that long "minimum" timeout ?
please consider setting it to 500ms, there is a default value anyway.

do I have to edit the OSD/LUA files in order to get shorter timeout ?

Promixis
January 22nd, 2006, 02:28 PM
>>5 second time out was used as a min. you can change that in the above file.

is there any point in that long "minimum" timeout ?
please consider setting it to 500ms, there is a default value anyway.

do I have to edit the OSD/LUA files in order to get shorter timeout ?

I am going to change that to 500.