PDA

View Full Version : Irman plugin error



jasonfmtl
January 21st, 2006, 06:10 PM
I just got my hands on an IRman and downloaded Girder 4.0.1 today to try it out. I assume that I need to select the UIR/IRMAN/IRA/CTInfra/Hollywood+ plugin to activate the receiver, but when I do the line turns red. The message in the description box is "Plugin is loaded (an error occurred while enabling)." When I try to add a remote, it doesn't recognize any keypresses.

I tried the IRman software and it recognized my remote without problem. When running Girder, the IRman software is not loaded.

Any ideas? I looked through the forums but couldn't find any answers so far.

Ron
January 21st, 2006, 08:27 PM
Are you running the x10 generic remote plugin?