PDA

View Full Version : Lua startup error on latest version



Mastiff
January 24th, 2006, 01:39 AM
I get this on the two computers I have installed it on so far:
...ogramfiler\Promixis\Girder\/luascript/startup/DM.lua:1: cannot find dm/mdm in path C:\Programfiler\Promixis\Girder\luascript\?.lua
stack traceback:
[C]: in function `error'
...ogramfiler\Promixis\Girder\\luascript\compat-5.1.lua:71: in function `require'
...ogramfiler\Promixis\Girder\/luascript/startup/DM.lua:1: in main chunk


What are those scripts? Anything critical?

Edit: It doesn't help to do a full uninstall and re-install either.

Ron
January 24th, 2006, 10:33 AM
Darn, that script should not have gone out. Just delete it.

Mastiff
January 24th, 2006, 11:00 AM
You do mean the DM script in the startup folder, right?

Ron
January 24th, 2006, 11:01 AM
Yeah, I have updated the installer to not include this file.

Mastiff
January 24th, 2006, 11:02 AM
OK, thanks. I'll remove it from the three computers I have installed and download the installation file again.