PDA

View Full Version : Pleeease Help me with Lua.dll error Message



jabreu
January 28th, 2006, 07:01 PM
Hi!! Everyone.

I tried to install plugins XP OSD and WinLUAx and suddenly i started receiveng this error message:

"The procedure entry point Lua_bytecode could not be located in the Lua.DLL"

and i see the XP OSD plugin in the plugins window but not the WinLUAx .

any help to solve this issue will be really apreciated.

P.S.
Im sorry i sent this mssge to you Ron but i do not know how to post very well since this is my first time. :(

Promixis
January 28th, 2006, 07:13 PM
hi, these are girder 3.3 plugins.

G4 has this functionality built in.