PDA

View Full Version : Slink-e IR adpater



windrockwater
March 21st, 2006, 08:58 AM
I know some people use their slink-e for IR control so here goes:
Hello all. I have been using my Slink-e v3.1 for years now and love it. I dont use CDJ anymore and really just use the Slink-e for its IR capabilities. I have only been using the built-in IR-1 but now i am trying to use a new IR adapter i bought for extra, seperate IR zones. I have the Slink-e set to use the extra IR ports but cannot get any signals to be sent! Any ideas? Do i need to configure any of the confusing settings in Slink-serv's options dialog box (In, Out settings, etc.)? In the Slink-serv status window, i see that the IR ports that i enabled have a plus sign next to them and the CDE file i am using is listed. I connected the new IR adapter to the slink with a parralel cable. I then connected one of the IR ports on the adapter to a Xantech connecting block's IR input with a 3 conductor wire. I then connected an IR emitter to the connecting block's IR output plug. But i cant get any signals to emit? I know the emitters work and the connecting block works.
ANy ideas on how i can get this working or at least figure out if the adapter is a dud? Should this work without alot of configuring or am i missing something?
THanks. Sean

windrockwater
March 23rd, 2006, 09:51 AM
nevermind i got it. It was the connecting block. I tried a new one and voila it worked.

Promixis
March 23rd, 2006, 12:40 PM
nevermind i got it. It was the connecting block. I tried a new one and voila it worked.

phew :D