PDA

View Full Version : Problem with IExplorer and Girder3.2.9



pimpflex
March 23rd, 2006, 08:07 PM
Let me start first by saying that I have not had to much experience with girder, but I have gotten a project dropped into my lap that requires me to get more familiar with its inner workings.

Currently I am using a combination of Girder 3.2.9 and StreamZap to control a website running on IExplorer 6.0 in Kiosk Mode. This is all running on an XP system with all the updates including SP2. I am experiencing some problems getting girder to function as it should in Explorer.

The problem is this:

When navigating the website with the keyboard using the Tab and Shift-Tab I am able to navigate the menu items as one would expect. Tab brings me to the next menu item and shift-tab returns me to the previous item.

I programed girder to input a tab for the down arrow and a shift-tab for the up arrow. For some reason the down arrow does not work at all and the up arrow skips from the last menu item to the first. I tested it in another browser (SiteKiosk) and the functionality is there, so this leads me to believe that I am missing something about the way IE and Girder interact.

Any help you could offer would be greatly appreciated, and if I have left anything out I would be happy to do my best to fill in the details. Deadlines are looming and this is the last barrier to bringing my project live.

Thanks

pimpflex
March 31st, 2006, 03:58 PM
Well, I'm checking in after a week and still no responses. Can anybody even offer a suggestion as to where to start?

Promixis
March 31st, 2006, 05:53 PM
Well, I'm checking in after a week and still no responses. Can anybody even offer a suggestion as to where to start?

Hi,

you will need to use G4. using G3.2.9 in a commercial setting is not allowed.

we should have no problems getting this working on G4.