PDA

View Full Version : problem with girder and leadtek winfast tv deluxe



parisien75
May 20th, 2006, 12:36 PM
for the second time i ask you some help because when i use girder with this tv card i have this message :"you downloaded the incorrect version please make sure that you get the girder 3.2 compatible version of this plugin.
I HAVE TAKE PLUGINS ON THE PROXIMIS SITE SO WHAT CAN I DO.
Help me please

Thank you