PDA

View Full Version : Girder couldn't load XP OSD plugin



fabiospark
June 25th, 2006, 12:41 PM
I had to change my system HDD and install Windows XP SP1 again.

I re-installed Girder 3.3.9 and copied all the Girder files from the backup I made on another HDD but now, when Girder starts, it tells me that it "couldn't load XP OSD plugin".

Shall I have to install some library (msvcr71 or similar)?

Dxdiag says I have DirectX 8.1.

Anything else to check?

Thanks.

Promixis
June 25th, 2006, 07:06 PM
it does need the mfc libraries afaik

fabiospark
June 26th, 2006, 04:16 AM
Do you know which one should I install?

7 or 7.1 or 8 or else

I would think the latest but I read somewhere that it is a beta.

Thanks.

Promixis
June 26th, 2006, 10:33 AM
probably7 or

fabiospark
June 26th, 2006, 12:02 PM
mmmmm, I checked and saw there already are 70 and 71 in the Windows\system32 dir...

On another PC I have those and XP OSD is running.

Any other hint?

Promixis
June 26th, 2006, 12:36 PM
no, not really :(

fabiospark
June 26th, 2006, 03:51 PM
Ran the MFC installer and now it works.

Perhaps some warning should be added in the readme.

Thanks.