PDA

View Full Version : Russound CAV 6.6 sound cross-over



Mortie
October 25th, 2006, 01:47 AM
Hi,

I've got an issue with my CAV 6.6 that is bugging me.
When a zone is turnd on and listening to a source I can hear the source playing very faint in all other zones, even the ones that are off.
The one place it's really anoying is in the bedroom, where the speakers are close to the bed.
So if my wife or I get up before the other and turn on sound in the bath room there is a "cross-over"(or what to call it) to the other zones.

Anyone else notised this?
In the livingroom it's not that bothersome, but the bedroom is anoying.

//Morten

Promixis
October 25th, 2006, 03:25 PM
I have not seen this on my CAV 6.6

Mortie
October 25th, 2006, 03:58 PM
Mike,

So you don't hear anything in other zones that are of if one zone is on and playing, even if you put your ear right next to the speaker?

Could it be firmeware related?
Do you know how to read the firmware version without a keypad?
My CAV is a couple of years old, soit might be time to upgrade firmware.

I keep thinking I saw the RNET command for it in some Russound documentation, but I can't find it.

//Morten

Promixis
October 25th, 2006, 04:01 PM
no way to get the firmware that i know of...

will check closely tonight.

how are you amplifying that zone?

Mortie
October 26th, 2006, 12:21 AM
I have no pre or post amplifying of any of my zones. All speakers are directly connected to my CAV 6.6

Promixis
October 26th, 2006, 05:02 PM
I have no pre or post amplifying of any of my zones. All speakers are directly connected to my CAV 6.6

sounds like some cross talk in the cav amps.