PDA

View Full Version : Old Irremote.dll



hengy
December 20th, 2006, 10:29 AM
I'm reinstalling girder and using the Hauppauge plugin for Snapstream Btv and have reloaded irremote.dll but I keep getting an error, it says that the .dll is an old version. It's worked before, any ideas why not now?

User1000
August 27th, 2008, 07:40 AM
In the right folder?
It should be in the folder containing Girder, not the plugins folder.