PDA

View Full Version : uuirtdrv.dll and FTD2XX.dll incompatiblity error



SpineDoc
January 4th, 2007, 01:59 PM
When starting Girder (version 3.3.10) I get 2 error messages stating that I have downloaded the incorrect versions of FTD2XX.dll and uuirtdrv.dll, and to please make sure I get the Girder 3.2 compatible version of these DLL's. I click thru these messages and Girder seems to run with the USB UIRT just fine, but it's annoying because with a reboot Girder will not fully load until those error messages are cleared. And since my entire HTPC setup runs thru Girder, not to mention some remote apps over the network/internet, its just a huge pain.

I have downloaded the latest of both of those DLL's, specifically uuirtdrv.dll version 2.6.9.8 and FTD2XX.dll version 3.1.6.1. They are being used with Girder version 3.3.1.0.

Promixis
January 4th, 2007, 02:57 PM
hi, we are not actively supporting g3.3.

but, i am wondering if you have non girder plugin dlls in the plugins folder.

SpineDoc
January 4th, 2007, 08:30 PM
They are the dll's from the usb uirt website, are there girder specific ones I should be using? I will take a peek in the downloads section and see if I find them.

SpineDoc
January 11th, 2007, 05:21 PM
Anything? Everytime my PC reboots automatically I cannot control my HTPC, sigh. I would be quite happy with a way to disable the messages.

Promixis
January 11th, 2007, 07:43 PM
these files should not be in the girder plugin dir.

SpineDoc
January 13th, 2007, 09:16 AM
these files should not be in the girder plugin dir.

I was under the impression that these files needed to be in the plugins directory in order to function.