PDA

View Full Version : Problem with NetRemote Designer Installation



lausteve
October 12th, 2007, 06:53 PM
I have tried to load NetRemote Designer and the system keeps giving me "weird fonts" on the left hand frame. I don't know how to insert a screenshot.

The fonts look like "Egyptian hieroglyphics" (not normal ascii or foreign language letters)

I have tried to uninstall and re-install. I even tried to do a "Windows system restore". No luck, I still keep getting the font problem.

Any assistance or hints would be greatly appreciated!

Thanks!

Rob H
October 12th, 2007, 07:03 PM
Generally, a reboot of your computer sorts this out, but sometimes you need to delete the font cache using something like TweakXP

lausteve
October 13th, 2007, 01:48 AM
Rebootted dozens of times, ran tweakui and repaired the font directory, tried deleting the fontcache file.....still no joy....

Any other suggestions?

Rob H
October 13th, 2007, 04:30 AM
Try deleting pronto.ttf from the windows\fonts directory then try reinstalling?

lausteve
October 13th, 2007, 11:59 AM
Rob,

THANKS!, reinstalling pronto.ttf did the trick.

Rob H
October 13th, 2007, 05:20 PM
Great, glad it's working now.