PDA

View Full Version : input devices blocked!



Rabbuni
November 14th, 2008, 05:42 AM
hello everyone, first i have to state that im a computer noob :)


im using girder 3.2.9 since a couple of years in rts games (esp. warcraft 3 ) to use the funtion "tab" by mouse-scrolling. someone wrote me the referring gml file for that and told me how to use it. (there's a link in german if u can benefit from that, i could give the url then)


i used it all the time and it worked perfectly, the small girder symbol in the right corner of the task manager being witrhout a negation symbol like in traffic (dunno the correct word for it, the girder symbol was NOT in a rec circle like it is now.). the gml file , so i presume, was written so that it would only work while warcraft 3 was running and highlighted.

now i got a new computer (vista on it instead of XP as before, but i doubt thats the problem cuz i had this problem once before, but cant recall how i solved it), and after i installed it ,added the referring mouse plugin and the reg entry, there's always the problem that it starts with enabled devices, btu i cant click swith my mouse then. if i disable them, the symbol is as already told in a red circle, and it wont function as it should, although the mouse is working again.

if u want, i can send u the gml file and u can have a look wats wrong. or i tell you my girder settings.


thx a lot, rabbuni

Rabbuni
November 14th, 2008, 06:04 AM
sry for double post, but fixed it myself :)

there were special settings for that mouse plugin, i activated left&right click and now everything works fine, in windows as in wc3 as well.


thx anyway ;) gday