PDA

View Full Version : J River 13-15 "nothing to play" subfolder issue



multirotor
June 14th, 2011, 02:59 PM
Hi,

I have an issue with J River and using Mediabridge "file path browsing".
Whenever I select a folder which contains subfolders and tick "play" on the Pocket PC, it will result in a "Warning - There is nothing to play" on the Mediabridge host.
After that, Netremote becomes unresponsive (until the message box is cleared).

Both top level and subfolders contain only MP3 files.

When I click the same folder and tick "add", there is no error and the MP3 files from the top level folder get added to the play now list, which is what I would expect.

I have tried J River versions 13 and 15.

Anyone able to help ?

Thanks !

multirotor
June 15th, 2011, 08:06 AM
I tried the same with Windows Media Player and there
"subfolder 1"
"subfolder 2"
"subfolder 3"

...are added to the top of the playlist with a red marker saying the file cannot be played because it has no extension.
But in WMP, it is possible to "ignore similar errors" in the future and then all is fine.