PDA

View Full Version : Issue getting GML working in new installation



jascdvb
April 9th, 2012, 12:29 AM
Hi

I have some strange issues gettig my freshly installed HTPC to work with girder. I have my old installtion Win7 32Bit with Girder 5.0.10 BUild 544 and my gml file working. Now I did a clean install Win7 64Bit with the current Girder from the homepage and registered with my licence.

Then I copied my gml file to the new installation but it isnt working. All keyboard actions I use to control the dvbviewer are not working. When I highlight them it shows in the general part in the expert GUI "plugin uknown" or something like this and when I try to edit the action the "action" tab in the edit window is empty ??
Other actions like "send message" work ok

Any help would be highly appreciated !!!

I can post my GML file if you want...

Thanks
Jan

jascdvb
April 11th, 2012, 01:42 PM
Anyone ????

Ron
April 11th, 2012, 01:48 PM
which action is it that gives you plugin unknown? Did you check if you re-enabled the same plugins as before?

jascdvb
April 13th, 2012, 03:37 PM
which action is it that gives you plugin unknown? Did you check if you re-enabled the same plugins as before?

No no plugin. I use the standard keyboard action in the source installation. And these actions say plugin unknow in the 64Bit installation !
No extra plugin ot smth like this

Ron
April 13th, 2012, 03:45 PM
upload a GML with only the unknown action in it and I'll have a look.

jascdvb
April 13th, 2012, 03:58 PM
6439

here it is

THX !!!!