PDA

View Full Version : Russoud kinda works but not sending data to keypad



mcu
January 13th, 2013, 03:05 PM
Hi Guys,

I have setup Girder with JRMC 17, mediabridge and netremote. I have two issues

1st is that I can see the russound accepting commands from netremote such as volume, zone changes, sources, etc but the keypad gets no info on what is playing. What am I missing?

2nd the Device Manager in the webserver does not show anything such as Russound, zones, etc Any idea on that?

mcu
January 14th, 2013, 04:58 PM
Anyone at support please??? I am going crazy here for a few days trying to fix this. My keypasds seem to work one way from keypad to girder, but girder is not sending any text/data info to keypad of what is playing. I am using JRMC 17

Ron
January 15th, 2013, 08:48 AM
Sorry I am not in the office for about a week. We're doing a big PEAC install in New Orleans which is taking all our time. If you can wait I can look into this late next week at the earliest.

mcu
January 15th, 2013, 10:50 AM
ok np. any suggestions in the meantime i can check myself? when i push buttons on the keypad, i see the commands going through on the Scripting console and also the commands get passed through to JRMC. Netremote sees whats playing in JRMC, but not the keypads. I have tried another russoundRnet.lua that I had working a year ago, but still no go.

when I send RNET:DisplaySourceKeypads(1,0,"This is a long string !", true) to the keypads, i see the message so the connection is there, just something I am missing. I even downgraded to JRMC 14 which I know worked and Girder 5.0 instead of 5.1....still no luck.

Thanks