View Full Version : Can't find webserver from wifi-extender

January 28th, 2013, 05:42 PM

I am having great fun (and some frustration) putting up my first Girder webserver to control the heating in my house. The webpage works fine as long as I am connecting to the same wifi-router as the pc Girder is physically connected to (I call the pc James, since it is a servant). I have 4 tenants and would like to be able to tell them to use https://james/index.html as the webpage to control things in their part of the house.

But I need wifi-extenders (mostly because the water-based floor heating has metal plates between each floor). And if I connect to the local net through one of the wifi-extenders, I can't find James! I can of course use the (local) IP-adress (192.168.10...), but I don't feel confident this will remain constant (will it?) and I feel it isn't exactly elegant.

What do I need to do to enable "anyone" who has access to my wifi-extender to open https://james/index.html from their pc or smartphone? It is not a solution to need them to buy a Windows 8 smartphone, install this or that on their pc or even edit some obscure file on their device to be able to do this. I want the _system_ to be clever enough to achieve my goal!

Thanks for any hints!

Best regards,


February 20th, 2013, 10:19 AM
you could try forwording the ports so that it is accessible via the internet then use the external ip instead of using the local network this may solve your issue

February 20th, 2013, 05:26 PM
Thanks for trying, but I want this to work _without_ having the server available from "outside".

I found the solution: simply put the extender in "Wifi extender" mode instead of "Router" mode.

February 20th, 2013, 08:28 PM
ok wasn't sure and that works to I just assumed you had then in extender mode already.