PDA

View Full Version : Embedded browser not working properly



jndreu
March 31st, 2015, 10:09 PM
Hello,

I'm still using NetRemote 2.0 and I have been using the embedded browser feature to display web pages on my interface. The problem I am facing however is that loading current/modern webpages in NR often result in script errors or the page just not displaying correctly or certain dynamic content not working (some features disabled due to what looks like the automatic detection of a "legacy" browser).

I thought that NR just used the native default browser of the underlying OS since I had it running on a Windows Server 2003 box and that is why I was having the issues... However, I tried running NR on a more modern OS like Windows 7 or 8 and it still gives me the same issue... which makes me think that the NR program itself has its own browser engine and this has nothing to do with the type of OS NR is running on top of...

Is there any way to get NR to use Chrome or a more modern browser engine so I can display websites with more modern coding correctly?

Thanks!

jndreu
April 3rd, 2015, 03:46 PM
Can anyone explain if this is a limitation of NetRemote? .. Promixis support?

jndreu
April 13th, 2015, 08:31 PM
Ron or anyone else? Can you help to answer this question?

jndreu
April 21st, 2015, 12:42 PM
Ron if you could help answer this question it would be much appreciated... I realize that the old NetRemote product is no longer supported, but I just need to know if this web browswer issue can be overcome or not with this application?

Immirty
August 18th, 2016, 08:33 PM
Ron if you could help answer this question it would be much appreciated... I realize that the old NetRemote product is no longer supported, but I just need to know if this web browswer issue can be overcome or not with this application?


Hi, just wanna try if this will help. By "embedded browser" I'm guessing it is trying to open a browser window inside Eclipse. You can go to Eclipse preferences and search for "web browser". There, change the default browser to your preferred external browser.

Regiona
August 30th, 2016, 12:34 AM
Hi, just wanna try if this will help. By "embedded browser" I'm guessing you used Phen375 https://skinnyexpress.com/phen375-review-and-results as it is trying to open a browser window inside Eclipse. You can go to Eclipse preferences and search for "web browser". There, change the default browser to your preferred external browser.

Would Firefox work well?