PDA

View Full Version : KeypadLinc buttons not responding to Insteon PLM



PalmBeach
October 17th, 2015, 09:58 AM
I have several Insteon switches and modules. I also have a couple of KeypadLincs. All the switches and KeypadLincs are correctly setup as Controllers and Responders. When a switch is turned on/off the corresponding KeypadLinc light turns on/off and when a KeypadLinc button is pressed the switch also turns on/off. But when Girder sends a command to turn on/off a light the corresponding button on the KeypadLinc does not respond. What steps can I take to make the KeypadLinc buttons respond to girder commands?

Currently using Grider 6.0.11.1
PowerLinc Dual Band USB 2413U
KeypadLinc 2486SWH6, 2486DWH6
SwitchLic/ApplianceLics 2477D, 2634-222, 2456S3, 2473SWH...

Will the Insteon Hub offer some relief to this problem?

Thanks in advance.

PalmBeach
November 1st, 2015, 04:16 PM
I think I figured something out. In Device Manager, select the PLM. On the PLM tab I selected the All-Link Group 10 for example. I added all the Keypad Linc buttons as responders and controllers for that group, along with the light switch that those keypad Linc buttons control. Make sure the light is at the desired level. After that was done I setup a new All-Link Device on the Extras tab. I selected Group 10 and checked All-Link Recall and All-Link Alias 1 low. All-Link Recall seems to be ON and All-Link Alias 1 Low turns the scene OFF. I’m not sure if I am including steps that are unnecessary but so far each of new All Link devices are working as I expect them to.