View Full Version : PIR-1 Learning error

December 25th, 2015, 05:08 AM
I have trouble with learning mode at PIR-1.
I cannot to use learning mode at IR workshop and other. The PIR work well on sending IR command, on receiving IR from remote controller I get IR code at logs, but I cannot to receive IR code to learning and I cannot to choose device as input at IR learner, there is no device at dropdownlist.

Other questing, can I use friendly name for IR trigger?
Thank you

December 25th, 2015, 07:34 AM
Can you try to learn in an PIR-1/Send action ?

December 25th, 2015, 11:38 AM
At PIR-1 send action I can choose the PIR device. I tried to choose All or one PIR, but after selecting Lear action, on this window is the dropdown box empty and the learning works not.
On log I see received IR code.
Last Girder on Raspberry PI wheezy.

December 25th, 2015, 11:45 AM
I think I know what is going on. You have the PIR-1 connected to the RPI and are trying to learn from the front-end. Try temporarily connecting the PIR-1 to the front-end machine.

December 25th, 2015, 12:35 PM
I tried to choose learn mode on raspberry and there it works. The learn mode work only on the machine, where is PIR-1 connected?

December 25th, 2015, 05:04 PM
Yes correct.