PDA

View Full Version : UIRT2b stops receiving after a while under Win XP sp1 eng.



tangerine
September 17th, 2003, 05:59 AM
When I start girder everything works fine. After couple of button press it stops, and no more receiving. If I deactivate and activate again UIRT plugin (press F9 button twice). It works again for a while, then stops working again, and so on.
If I close girder and then restart girder it eats up all the system resource, then my computer slows down extremely, even the mouse moves very slowly, and the girder icon on the systray is continuously red as if it was receiving. So the only thing I can do is to press the reset button to restart my computer. :(
Sometimes this happen at the first start of Girder.
Does anybody know what the problem can be?
This problem exists since I changed opsys to XP. Under Win2k and Win98 it worked well.

tangerine
September 17th, 2003, 05:40 PM
Problem solved. :D

I found solution on this forum. It was the 'full' serial cable so I made a new cable wiring only GND, TX, and RX. Now it is OK. :D :D :D