PDA

View Full Version : Learn Event works OK, UIRT Plugin Learn does not



adrh
February 20th, 2004, 08:17 AM
Hi,

Got my UIRT2A working mostly now after a few dumb and bodgy component fixes, but now it seems I can learn events in Girder by clicking the Learn Event button on the Command screen, but when I try to learn in the UIRT plugin it won't work.

Various combinations of the settings in the dialog seem to sometimes produce a couple or more bars in the progress bar to be filled, but never enough to learn the code.

I have tried three VERY different remotes, all with the same lack of success. Does anyone know what the problem might be, or where to look for possible answers? Or, does anyone have a good description of what the settings all mean? I also use UICE, and it has quite a large number of settings for the remote, which I can see and am wondering if I can make these the same in Girder, but cannot figure out what settings I should be fiddling with in the dialog. BTW I'm running FW 1.8 and the latest Girder Plugin.

Thanks in advance!

adrh
February 20th, 2004, 11:40 PM
Well, after a bit more investigation, it seems that it receives the first transmission, but then nothing after that, which explain the learning in the Learn Event but not the plugin as it requires more than 1 send.

This behaviour seems to happen in the test app as well, gets one or two or maybe more sends, but then won't receive anything else. Almost as though it locks up.

I have tried the Debug IR option and it doesn't seem to be getting any stray IR interferrence.

Anyone got any suggestions?