PDA

View Full Version : No signal via the emitter plug.



reiner
June 6th, 2004, 04:00 PM
Hi,

I use an UIRT2B since 1 1/2 year without a problem, but just for receiving IR-commands and for power up my PC.
Now I want to use the UIRT also for sending IR commands via the emitter plug.

OK, I put out my soldering-iron and made the cable for the two IR-LED's I've got from Luc.
After all was installed properly, I tried my luck with transmitting an IR Code.

I learned Girder the IR code from my remote and after that, I tried to send the command.
And yes, Girder said in it's status-line 'IR command Sent' . :)

But nothing happened with my electronic device ( TV ; Receiver ; etc ). :(
I tried this with different commands for Sony and ONKYO ( Both : RAW-Mode and 'normal' Mode ).

Then I took my programmable remotecontrol and tried to programm one button of that remote from within
Girder. But again, no luck. The remotecontrol didn't received an IR command.

For now I believe that Girder is saying that it sends a command, but actually there is nothing sent.

Any ideas how I can check if there is something sent ?

Or other tips how I could solve this problem ?


Reiner

reiner
June 7th, 2004, 10:46 AM
Update:

I found the error.

I soldered a new connection for the emitter plug on the UIRT-pcb and there was no connection at one point because I forgot to solder it. :o

So I made this mistake by myself. :oops:

Now the emitting-process is working without problems.


Reiner