PDA

View Full Version : Problem with PPC?



digitalgm
October 8th, 2004, 09:39 AM
All, I have an iPaq running WinCE v3 and I cannot install the NR client. I get an access violation error whenever I try to run it. Can someone help?

AdamR

Promixis
October 8th, 2004, 11:02 AM
which ipaq?

KenShults
October 10th, 2004, 03:03 PM
I am having a similar problem. After installing NetRemote LE (downloaded today) and the Pocket PC client I get the following error when trying to launch it on the Pocket PC:

Cannot find 'NetRemote' (or one of its components). Make sure the path and filename are correct and all the required libraries are available.

have a Dell Axim X3 running Microsoft Pocket PC version 4.20.0. I had been using a previous version of NetRemote on this PPC to control Media Center version 9.1 with no problems. I upgraded to Media Center 10 and my NetRemote on the Axim no longer worked so I upgraded to NetRemote LE thinking that my older version of NetRemote was not compatible with Media Center 10. The new NetRemote LE works fine on the PC running Media Center. Any suggestions would be appreciated.

thanks,

Ken Shults

KenShults
October 16th, 2004, 09:57 PM
The new Installer solved the problem. Thanks for the quick fix Ben!

Ken Shults