Search:

Type: Posts; User: harleydude; Keyword(s):

Search: Search took 0.04 seconds.

  1. Replies
    249
    Views
    51,640

    Well this morning my backup script ran, but no...

    Well this morning my backup script ran, but no email received at other end. :( Guess I will have to look at this again tonight. However I run the script manually and it works just fine. Maybe I...
  2. Replies
    249
    Views
    51,640

    Problem solved. :) Apparently I can not pass...

    Problem solved. :)

    Apparently I can not pass nils into the LuaMsg routine. Once I set the nils to false the email with attachment went thru just fine.

    Rick
  3. Replies
    249
    Views
    51,640

    Yes, the email action works fine.

    Yes, the email action works fine.
  4. Replies
    249
    Views
    51,640

    No errors or anything. Almost as if there are no...

    No errors or anything. Almost as if there are no attachments.
  5. Replies
    249
    Views
    51,640

    I am using the following to send my backup file...

    I am using the following to send my backup file to an offsite email address. I receive the email but no attachment. Any ideas?


    local filet = {}
    filet[1] = OutFile
    --table.print(filet)...
  6. Replies
    249
    Views
    51,640

    Could you provide an example? I have tried using...

    Could you provide an example? I have tried using the following

    local msgtext = 'Hello World!'
    local msgsubject = 'Girder Test'
    local header = nil
    local footer = nil
    local msgimagetab = nil...
  7. Replies
    249
    Views
    51,640

    Is it possible to send emails from lua scripts? ...

    Is it possible to send emails from lua scripts? I used to be able to do this.
  8. Replies
    249
    Views
    51,640

    Below is a script I wrote that zips up the...

    Below is a script I wrote that zips up the indicated folders in the girder folder to a zip file.


    --[[
    Girder Backup Script

    Use the Locations table below to indicate which folders in the...
  9. Replies
    249
    Views
    51,640

    I loaded the email action script today and was...

    I loaded the email action script today and was receiving 530 (Authentication Required) errors. After doing some poking around in the scripts I finally got everything to work. It appears that...
Results 1 to 9 of 9