Page 30 of 30 FirstFirst ... 20282930
Results 291 to 299 of 299

Thread: Demo 1024x768 ccf - Work in progress. Update Ver 1.2, 26 May

  1. #291
    Join Date
    Jun 2004
    Posts
    138

    Default

    Dan,

    All is good on my end

    Thanks again.

    Tal

  2. #292
    Join Date
    Apr 2004
    Posts
    391

    Default

    Dan,

    Does your new version of the CCF and Lua fix this problem that I have?

    I'm using DVD Profiler to create my "collection.xml" file.

    I'm having trouble with the filtering by Genre in your CCF and Lua.

    It seems to be skipping the first genre and only filtering on the other genres. For example, a section of my collection.xml file:

    <Genre>Romance</Genre>
    <Genre>Comedy</Genre>
    <Genre>Musical</Genre>

    This movie will NOT show on the filter Romance. It will show on the filters Comedy and Musical.
    == Cocophone ==

  3. #293
    Join Date
    May 2004
    Location
    Cardigan, UK
    Posts
    9,278

    Default

    That might be an LDJ bug I guess - not sure when I'll be able to get around to checking that.
    --Rob

  4. #294
    Join Date
    Nov 2003
    Location
    Hove, E Sussex, UK
    Posts
    4,005

    Default

    I have never noticed this problem. Will have a look when I get some time.
    Thx, Dan

    Onwards and Upwards!
    http://www.danward.co.uk

  5. #295
    Join Date
    Nov 2005
    Posts
    2

    Default

    Dan, you created a version of "nr demo - 1024x768.lua" on May 26 that fixed the 7 cover scrolling problem, but the installer installs a version from May 22 that has the problem. That's why this problem still shows up with new installs.

    Great software!!! Solves some problems I have been trying to use Main Lobby for.

  6. #296
    Join Date
    Nov 2003
    Location
    Hove, E Sussex, UK
    Posts
    4,005

    Default

    Thanks I will change the installer.
    Thx, Dan

    Onwards and Upwards!
    http://www.danward.co.uk

  7. #297
    Join Date
    Aug 2005
    Posts
    151

    Default

    I went and got a copy of JRiver (current is 1.11.111) and tried to follow the instructions but there is no such thing as Media Library on the tree structure. there is Audio Video etc but not media library. Is there a revised LUA for 1.11?

  8. #298
    Join Date
    Nov 2003
    Location
    Hove, E Sussex, UK
    Posts
    4,005

    Default

    Unfortunately, I am still using 11.0.3xx so I was not aware of a difference.
    Thx, Dan

    Onwards and Upwards!
    http://www.danward.co.uk

  9. #299
    Join Date
    Mar 2003
    Posts
    328

    Default

    With the latest release of MC it seems you now need to add "Audio" to the path. When pointing to a view scheme I am using "Media Library\Audio\NetRemote\viewscheme of choice"

    Dave

Page 30 of 30 FirstFirst ... 20282930

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •