Results 1 to 5 of 5

Thread: "Disable Plugin" doesn't work?

  1. #1
    Join Date
    Dec 2005
    Posts
    3

    Default "Disable Plugin" doesn't work?

    Hello,

    i have following problem with Girder 4: I wanted to disable the IRDVB-Plugin in order to use Progdvb (because both programs use the same device). So I used the TaskCreate Plugin in order to disable the IRDVB-Plugin. But the "Disable Plugin"-Command doesn't work. It just says "Plugin Disable Command sent" - but the Plugin is still enabled. In an earlier post it was recommended to use the devicedisable command - but i didn't find this command. So what to do to get ProgDVB running?

    Thank you very much and please excuse the bad english

    Franzl

  2. #2
    Join Date
    Jan 1998
    Location
    Jupiter, FL
    Posts
    13,553

    Default

    you are probably looking for UnloadPlugin. This must be used from Lua. HAve a look at the Manual under lua library reference gir.UnloadPlugin
    Ron
    No support through PM

  3. #3
    Join Date
    Dec 2005
    Posts
    3

    Default

    PERFECT!!!!!! This was exactly what I've been looking for! Thank you so much!!!!

    One Question I still have: Is it normal Girder taking about 1 minute to be loaded? I already disabled all Plugins I don't need but it still takes ~1 minute to load (in this time you can't control Girder - it "hangs" completly - it's also impossible to minimize it in this time)

    Thank you

    Franzl

  4. #4
    Join Date
    Dec 2001
    Posts
    11,560

    Default

    Quote Originally Posted by franzl
    PERFECT!!!!!! This was exactly what I've been looking for! Thank you so much!!!!

    One Question I still have: Is it normal Girder taking about 1 minute to be loaded? I already disabled all Plugins I don't need but it still takes ~1 minute to load (in this time you can't control Girder - it "hangs" completly - it's also impossible to minimize it in this time)

    Thank you

    Franzl
    What OS are you using. Have you modified or add any scripts?

    Can you disable ALL plugins and then enable one by one to determine which one is causing trouble?

  5. #5
    Join Date
    Dec 2005
    Posts
    3

    Default

    Okay - I just disabled all plugins but it still takes that long to be loaded. I didn't modify anything and I'm using Windows XP SP2 with disabled Firewall.

    Thank you very much for your help

    Franzl

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •