Results 1 to 4 of 4

Thread: Suddenly I can't enable Generic X10 remote!

  1. #1
    Join Date
    Jul 2001
    Location
    Risør - Norway
    Posts
    5,477

    Default Suddenly I can't enable Generic X10 remote!

    I have an ATI Remote Wonder on my HTPC (mainly to control setup of my Barco projector, which Girder has a serial cable to), and suddenly I can't activate the plug-in! I have the same driver as I have had before. One day a few weeks ago it suddenly stopped working, and I didn't have time to do anything about it then. Now I see that enabling the plug-in doesn't stick. It says "Plug-in not loaded", and next time I start Windows, there's no tick in the box for that plug-in.

    And weirder: I have the same receiver on two other computers, both with Girder 4.0.2, and with the same drivers (ATI version 2.36), and they work! Like this computer when I first installed it. So I'm not that keen on experimenting with drivers, first I would like to see if there are any other suggestions.
    Tor - managing director of the Cinema Inferno home theater and multi-zone sound system with Girder running the show in the back, NetRemote as the GUI and Media Center 17, PowerDVD and ZoomPlayer as playback software
    Hobsyssel mastiffs: http://www.hobsyssel.no

  2. #2
    Join Date
    Jan 1998
    Location
    Jupiter, FL
    Posts
    13,541

    Default

    Tor something must have replaced some drivers. So my suggestion is to reload the x10 drivers.
    Ron
    No support through PM

  3. #3
    Join Date
    Jul 2001
    Location
    Risør - Norway
    Posts
    5,477

    Default

    That's the weird thing. I did a restore of an image backup from last year (with Girder's Halloween edition!), and that was before I even installed that receiver. So I uninstalled Girder beta completely, installed 4.0.2 and then the receiver. And when I look at Control Panel\Windows\System\Hardware and check the drivers of the ATI Remote Wonder, it says exactly the same version and all that it does on the computers where it works!
    Tor - managing director of the Cinema Inferno home theater and multi-zone sound system with Girder running the show in the back, NetRemote as the GUI and Media Center 17, PowerDVD and ZoomPlayer as playback software
    Hobsyssel mastiffs: http://www.hobsyssel.no

  4. #4
    Join Date
    Jul 2001
    Location
    Risør - Norway
    Posts
    5,477

    Default

    I had to break down and install the latest drivers that are linket from the plug-in page. That works, but I don't like having more drivers than necessary on the PC. I'm gonna try to extract only the ones I need from the exe file.
    Tor - managing director of the Cinema Inferno home theater and multi-zone sound system with Girder running the show in the back, NetRemote as the GUI and Media Center 17, PowerDVD and ZoomPlayer as playback software
    Hobsyssel mastiffs: http://www.hobsyssel.no

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •