Results 1 to 9 of 9

Thread: LUAEvents

  1. #1
    Join Date
    Aug 2005
    Posts
    151

    Default LUAEvents

    Can someone please help me. Whoever created the installer for LUAEvents does a check to see if you have girder. Unfortunately he or she hardcoded it so it only checks C: As a result since my version of Girder is on E: it will not let me install it. Anyone have the files in a zip?

  2. #2
    Join Date
    May 2004
    Location
    Cardigan, UK
    Posts
    9,278

    Default

    Just a sanity check here - LUAEvents is a Girder 3.3 plugin, since you posted this in the Girder 4.0 forum I just thought I'd make sure that you really wanted to install it.
    --Rob

  3. #3
    Join Date
    Aug 2005
    Posts
    151

    Default

    I was following the instructions on the NRdemo 1024x768 which said I had to install the LUAEvents pluging in order to get it to work. IT also says you have to install the LuaWindoes and Lua something else. Do I not need these in order for it to work or does that NR program not work for Girder 4.0 is there a similar one I can use to test out some of my basic stuff?

  4. #4
    Join Date
    Nov 2003
    Location
    Hove, E Sussex, UK
    Posts
    4,005

    Default

    The ccf was designed for G3.3, if you downloaded it from the downloads page.
    Thx, Dan

    Onwards and Upwards!
    http://www.danward.co.uk

  5. #5
    Join Date
    Aug 2005
    Posts
    151

    Default

    Is there a Girder 4 version? Even the netremote manual which I got when I downloaded takes about needing Lua Windows and other things If this is not needed for Girder 4 they might want to consider updating the documentation....

  6. #6
    Join Date
    Dec 2001
    Posts
    11,560

    Default

    Quote Originally Posted by Mogulbasher
    Is there a Girder 4 version? Even the netremote manual which I got when I downloaded takes about needing Lua Windows and other things If this is not needed for Girder 4 they might want to consider updating the documentation....
    There is new version of NR in beta (see the forum) with updated documentation

  7. #7
    Join Date
    Nov 2003
    Location
    Hove, E Sussex, UK
    Posts
    4,005

    Default

    With regard to the ccf, at the moment it is not converted to G4, because I need to do some work on my weather module, which I do not think will happen due to the fact that G4 comes with a decent weather module. The music stuff should owrk ok,

    The games will still require G3 unless someone converts them to G4.

    Unfortunately at the moment, I have no time or I would do it. I have other projects on the go.
    Thx, Dan

    Onwards and Upwards!
    http://www.danward.co.uk

  8. #8
    Join Date
    Aug 2005
    Posts
    151

    Default

    Mike on the subject of weather I cannot get it to work at all in G4... Should it work with a vanila install or is there something I need to turn on...Still slowing nagvigating my way around things here...

  9. #9
    Join Date
    Nov 2003
    Location
    Hove, E Sussex, UK
    Posts
    4,005

    Default

    If you are using the latest beta, then there is an issue some of us are seeing.

    See

    http://www.promixis.com/phpBB2/viewt...=138938#138938
    Thx, Dan

    Onwards and Upwards!
    http://www.danward.co.uk

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •