Results 1 to 8 of 8

Thread: New and lost - zoom player not receiving girder events

  1. #1
    37099562 Guest

    Default New and lost - zoom player not receiving girder events

    Sorry I'm totally new to girder but I did search but was not able to find the answer.
    I am using girder and zoom player. Girder recognized my remote just fine, but when I "test" the command zoom player does nothing (whether using the remote or the "test" button.
    I have the send message plugin enabled if that has anything to do with it.
    I am really lost any help would be appreciated.

  2. #2

    Default

    I've had to change the window settings for all the zp stuff since now the zp appears as zpmobile.exe. I can post a file for you later that has a working zp command set if you like.

  3. #3
    37099562 Guest

    Default

    Quote Originally Posted by vince_b View Post
    I've had to change the window settings for all the zp stuff since now the zp appears as zpmobile.exe. I can post a file for you later that has a working zp command set if you like.
    THanks that would be great!

  4. #4

    Default

    hopefully file is at this link. if you happen to be using a pronto I could also send you a ccf and event map file to the girder standard functions that works with this file.

    http://homeyb.no-ip.com/g4/v zoom player.gml
    Last edited by vince_b; October 31st, 2006 at 07:35 PM.

  5. #5
    Join Date
    Feb 2008
    Posts
    3

    Default

    I am also looking for a gml file working with v5 of ZP.
    The link doesn't work anymore. Could you post it again.

  6. #6
    Join Date
    Aug 2005
    Posts
    178

    Default

    The .GML that ships w\ G5 works flawlessly w\ v5 of ZPlayer (from G5). I don't know if it's backwards compatible, but seems worth a try. I'll attach the .GML in case you don't have it, but it's just the unaltered "stock" G5 version. Also- have you read this article?: http://www.inmatrix.com/articles/girder.shtml
    Attached Files Attached Files

  7. #7
    Join Date
    Feb 2008
    Posts
    3

    Default

    I am using G4.

    Both the GML shipped with G4 and the one generated by ZP5 do not work.
    I discovered (thanks to another thread in the forum) the reason was their window target was "ZOOM PLAYER" instead of "ZPMOBILE".

    I edited the GML manually to fix this and now it's working fine.


  8. #8
    Join Date
    Feb 2008
    Posts
    3

    Default

    Euh, in fact the solution was in the same thread actually.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •