Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: "No Response From Russound Controller #1"

  1. #1

    Default "No Response From Russound Controller #1"

    Hi,

    I am trying to configure my CAV to work with Girder.

    I have set the serial port and assigned it to RNET. Now under status it flashes two things:

    "Getting info zone 1 on controller 1"

    then

    "No Response From Russound Controller #1"

    I'm not sure what the problem is. I know the physical connection and port are correct (works in Mainlobby and QCQ). My Russound CAV is assigned as controller 1 (only controller).

    Any help would be great.

    Thanks!

  2. #2

    Default

    I think I have an idea of the problem, but don't know how to fix it.

    It's now giving me the same message, but for zone 3 (1 hour later).

    I think it gives up too fast while search. I am using a remote serial device which I'm sure is not as fast as being plugged into my local computer.

    Is there a way I can change the search time?

    Thanks!

  3. #3
    Join Date
    May 2004
    Location
    Cardigan, UK
    Posts
    9,278

    Default

    When you say a "remote serial device" what do you mean?
    --Rob

  4. #4

    Default

    I have an EdgePort USB 4-port serial device in my basement that is connected to my CAV.

    I then have a USB over Cat5e sender and receiver as my office is about 50-75 feet away from my EdgePort serial device.

  5. #5
    Join Date
    May 2004
    Location
    Cardigan, UK
    Posts
    9,278

    Default

    This will probably have to wait for Mike to take a look at as he's the RussSound expert and wrote the RussSound device, but you are probably right that the extra devices in the chain are causing an extra delay.
    --Rob

  6. #6

    Default

    Thanks for the replys Rob. I was up till 3am last night designing a page and woke up early to start today. This stuff is addictive!

    Do you know if there is a manual for the Russound plug-in? Or any documentation?

    I can't seem to find the actions for Russound, do they need to be entered as serial keys?

    Thanks!

  7. #7
    Join Date
    May 2004
    Location
    Cardigan, UK
    Posts
    9,278

    Default

    It's a lot easier with Girder 5 alpha and the Device Manager - you may want to apply for the alpha test by PMing Mike a bit later.
    --Rob

  8. #8

    Default

    Thanks Rah99,

    I'm new to Girder so I'm learning something new everyday.

    I've heard this Device Manager mentioned before. Is that only for Girder 5 or does it also work with 4?

    Also, is Girder 5 and upgrade or a clean install (will I need to redo everything)?

    Thanks,

    Josh

  9. #9
    Join Date
    May 2004
    Location
    Cardigan, UK
    Posts
    9,278

    Default

    I'm not sure what the plan is for DeviceManager to be honest.

    You should be able to load existing GMLs into Girder 5 quite happily so there shouldn't be any need to redo existing work.
    --Rob

  10. #10

    Default

    Update on my problem -

    I installed the RNET plugin version 1.0.0 and it connected right away.

    I'm not sure why 1.0.9 woln't work, but this may help others with the same problem...

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •