Results 1 to 4 of 4

Thread: Anyone using VMware?

  1. #1
    Join Date
    Mar 2003
    Location
    Arizona
    Posts
    519

    Default Anyone using VMware?

    I'm about to get off my duff and build a Core2Duo system and put VMware ESX server on it.

    Just wondering if anyone has successfully ran Girder5 (or 4) on ESX Server 25.x or 3.0... or VMware Workstation?

    I'm sure it will run just wondering how it deals with serial, usb, etc.
    Aaron
    ----------
    My Setup:
    XBMC Media Center, Whole-House Audio, Paradigm-Onkyo-Parasound-Velodyne, 65" Mits 1080p DLP, EventGhost, Homeseer

  2. #2
    Join Date
    Jan 1998
    Location
    Jupiter, FL
    Posts
    13,553

    Default

    I've done this with Vista. And things work however, USB-HID is quite troublesome. I didn't get around to testing serial, however I assume that should work well enough.
    Ron
    No support through PM

  3. #3
    Join Date
    Sep 2005
    Posts
    108

    Default

    Hello Ron,

    I am trying to get my Insteon 2414U Controller to work in a VMware, did you get this to work.

    I am using Fedora Core 5 and Vmware Server. The usb device is seen by the OS, but it does not show up under the VM -> Removable Devices -> USB menu. My other usb devices (serial) are showing up.

    Did you manage to get this too work? You mention in this post that the USB-HID was "troublesome". I am wondering if linux is taking control of this device some how and not allowing VMWare to see it.

    Any ideas? I am hoping to move my installs all to vmware to help with stability issues.

    Thanks
    Bill

  4. #4
    Join Date
    May 2004
    Posts
    2,589

    Default

    I've tried using VMWare on my Vista 64 installation. I started by testing Xp, but had trouble activating it and didn't feel like dedicating too much time to figuring it out when it was only a test, but the PLC operation was hit and miss. I also tried Windows 2000, which gave me similar results.
    Ron was correct in saying that the USB-HID is troublesome, and I'm not sure if it's only HID devices. My whole system was going nuts, installing and uninstalling devices all the time. I just removed the whole thing.
    Girder worked well with it though and it was easy to send events from one instance to the other using Girder2Girder.
    I've been having terrible luck with my system lately, so maybe my experience should not be a factor.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •