Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: .517 SunriseSunset and Ambientlight CHANGES

  1. #1
    Join Date
    Dec 2001
    Posts
    11,560

    Default .517 SunriseSunset and Ambientlight CHANGES

    Guys,

    Part of the 517 release included moving the SunRiseSet (now SunriseSunset) into a component. The events will have changed and may effect your GMLS.

    Ambientlight has also been moved into a component. This will affect your scripts. If you need help, please post here. GML's will need to be adjusted to use the new actions and conditional!

  2. #2
    Join Date
    Aug 2006
    Location
    North Carolina
    Posts
    100

    Default

    Mike,
    I would warn people that they need to "refresh" to see these new components.
    Also, for some reason my "settings"->location tab doens't work unless I have "custom weather" enabled...I'm assuming this is where all my local light settings come from...I noted that in another thread, but seems like a potential issue.

    So changing my GML's...all I have to do is select the new Lua:SunriseSunset device and the "event strings" seem to be the same.
    Jon

  3. #3
    Join Date
    Aug 2006
    Location
    North Carolina
    Posts
    100

    Default

    Mike,
    Getting frustrated here...I've just installed 517...When I enable anything in the component manager, they don't "stick" any time I reset the scripting engine or restart G5, they've all gone disabled...I don't even see the "newer" components unless I refresh. I've tried "save all", etc, but they are going disabled.
    Jon

  4. #4
    Join Date
    May 2004
    Location
    Cardigan, UK
    Posts
    9,278

    Default

    Any errors in the Lua console at all?

    What OS is this?
    --Rob

  5. #5
    Join Date
    Aug 2006
    Location
    North Carolina
    Posts
    100

    Default

    Hey Rob,
    I sent a dump of everything to Mike C, hopefully he's making sense of the data.
    Window's XP Pro by the way.
    Thanks,
    Jon
    Last edited by jmbraben; April 19th, 2007 at 10:52 AM.

  6. #6
    Join Date
    Aug 2006
    Location
    North Carolina
    Posts
    100

    Default

    Ummm...any updates?

  7. #7
    Join Date
    Dec 2001
    Posts
    11,560

    Default

    Jon, sent you an email on April 18 - did you get it?

  8. #8
    Join Date
    Aug 2006
    Location
    North Carolina
    Posts
    100

    Default

    Mike,
    I take it you didn't get my response?
    The email address from you/responded to looked funny...xxxx@4831.com...I'll send it to your work address as well.
    Thanks,
    Jon

  9. #9
    Join Date
    Dec 2001
    Posts
    11,560

    Default

    Quote Originally Posted by jmbraben View Post
    Mike,
    I take it you didn't get my response?
    The email address from you/responded to looked funny...xxxx@4831.com...I'll send it to your work address as well.
    Thanks,
    Jon
    Hi Jon,

    I am not sure you got my reply or not (April 18)

    Uninstall G5. Delete the Girder directory. Reinstall. Leave the config directory (in the application data folder).


    Something went wrong with the install. Weird.

    Mike

  10. #10
    Join Date
    Aug 2006
    Location
    North Carolina
    Posts
    100

    Default

    Mike,
    Found it in my yahoo spam folder...might have been the account you sent it from. Thanks, I'll try that and see what happens.
    Jon

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •