Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24

Thread: Using Winamp - but can't see any of my playlists!!

  1. #21
    Join Date
    May 2002
    Location
    CT
    Posts
    6,559

    Default

    It sounds like WinAmp may be affected by the bug, also.

    But seriously, do you have Girder installed? Would it make sense to have Girder call WinAmp via command line to load the playlist?

  2. #22
    Join Date
    May 2007
    Posts
    9

    Default

    Different bug but a bug nonetheless

    Don't have Girder so I can't try that unfortunately. May download the trial of Girder and give it a go but I don't know that I want to spend another $50. Any plans for direct WinAmp support in NetRemote in the future or any other ideas?

    Thanks for sticking with it.

    db

  3. #23
    Join Date
    May 2002
    Location
    CT
    Posts
    6,559

    Default

    WinAmp is supported, but the control interface is nowhere near as feature rich as JRMC.

    I'm not sure where to go from here, db. WinAmp is properly playing m3u's here, and I can't get it to break.

    Is this an "English" language version of Windows (and WinAmp - if that option exists).

  4. #24
    Join Date
    May 2007
    Posts
    9

    Default

    Everything is English language and fully legit.

    Not sure where to go from here either. When I get some time, I'll try a bunch of unintstalls and reinstalls and see if that makes any difference. Unfortunately, just don't have the time to focus on it right now.

    Thanks for trying.

    db

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •