Results 1 to 4 of 4

Thread: Mediabridge and JRMC 12 issue

  1. #1
    Join Date
    Jun 2004
    Posts
    138

    Default Mediabridge and JRMC 12 issue

    I have installed the latest NR and Mediabridge (2.20.82) and when I reboot my computer, Mediabridge says it can not find JRMC and then I have to select JRMC again and everything seems to work fine.

    This only happens when I reboot my computer. If I close Medaibridge and keep JRMC open, there is not problem. If I close both Mediabridge and JRMC and then open Mediabridge, it works.

    Any idea why this is happening?

    Tal

  2. #2
    Join Date
    Jan 1998
    Location
    Jupiter, FL
    Posts
    13,546

    Default

    That is odd. Try this:

    * I having media bridge NOT start with Windows
    * Start MB and set it to JRMC
    * Exit MB
    * Reboot
    * Login and wait for the PC to settle down
    * Start MB

    What error do you see now?
    Ron
    No support through PM

  3. #3
    Join Date
    May 2004
    Posts
    2,588

    Default

    I don't want to hijack this thread, so if you guys want me to start another please don't hesitate to let me know.
    I have another problem with Mediabridge and JRMC 12 as well and I am getting a couple of error messages.
    The first one pops up as soon as I try to start mediabridge and the other pops up after the splash screen. I don't know if this problem is related to talm's.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	error.jpg 
Views:	63 
Size:	56.3 KB 
ID:	3902   Click image for larger version. 

Name:	error1.jpg 
Views:	50 
Size:	28.7 KB 
ID:	3903  

  4. #4
    Join Date
    Jan 1998
    Location
    Jupiter, FL
    Posts
    13,546

    Default

    I have heard some reports of a changed com object....
    Ron
    No support through PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •