Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Plugins greyed out

  1. #1

    Default Plugins greyed out

    Hi, fresh install of xp and 4-0-15 and the plugins are greyed and have an X the check box. Wasted an hour of installing and uninstalling and still stuck.

    Attached a pic, what is wrong?

    Thanks
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	girder plugin.JPG 
Views:	53 
Size:	27.8 KB 
ID:	4445  

  2. #2
    Join Date
    May 2004
    Location
    Cardigan, UK
    Posts
    9,278

    Default

    That is seriously weird - I've never seen that happen before!

    Do you see any errors in the Lua console? I suspect you won't since the settings dialog isn't implemented in Lua.

    This may have to wait for Ron to look at as I'm completely stumped.

    In the meantime can you try installing DebugView from www.sysinternals.com and see if Girder is reporting any errors there.
    --Rob

  3. #3

    Default

    Well that's double weird since this happened to me when I first installed 4.0 and it was something like un/reinstall that got it but I'm darned if I can sort out what it was. Thanks for looking at it!

  4. #4
    Join Date
    May 2004
    Location
    Cardigan, UK
    Posts
    9,278

    Default

    Has anyone else seen this happening?
    --Rob

  5. #5
    Join Date
    Jan 1998
    Location
    Jupiter, FL
    Posts
    13,553

    Default

    I've looked at that screen,.. but can't see what is wrong. What is it that you cannot do? Describe what you are attempting to do.
    Ron
    No support through PM

  6. #6
    Join Date
    May 2004
    Location
    Cardigan, UK
    Posts
    9,278

    Default

    If you look at the checkboxes next to each plugin you'll see that they're actually greyed out
    --Rob

  7. #7

    Default

    Any ideas? Events aren't working from the usb-uirt. Guessing other things aren't working either but haven't gotten that far.

    Stuck.

  8. #8

    Default

    And another day passes...

  9. #9
    Join Date
    May 2004
    Location
    Cardigan, UK
    Posts
    9,278

    Default

    Ron is currently at CES so probably hasn't had much of a chance to look at this.
    --Rob

  10. #10

    Default

    Ok, I understand. It's just a little frustrating, this is pretty much what I experienced with the Insteon plugin, not alot of help, and then the comment was pretty much "well it's working for us so it must be you". Not the greatest customer support, and for me g4 has never been super stable so combine all that and it is hard to imagine shelling out $$$ for g5 in the future. Just my .02.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •