Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: TaskSwitch problem

  1. #1

    Default TaskSwitch problem

    Hi

    For a while now (as long as I can remember!) everytime I boot up girders taskswitch plugin does not work.

    If I disable/enable it, or just restart girder it comes back to life.

    Iíve disabled all the plugins I donít use (including the audio one), and it still happens.

    Can someone give me some pointers as to how I can debug this?

    Thanks

    Dom

    BTW: I'm running the latest version of Girder 4

  2. #2

    Default

    Hi, can anyone give me some pointers here?

    It affects both the taskcreate and taskswitch plugin for some reason.

  3. #3

    Default

    Sorry if this is the wrong forum (I thought this is where Promixis support come to help people who have brought their products, obviously I was wrong).

    Can some one point me to the correct place where I can get help please?

    Thanks

    Dom

  4. #4
    Join Date
    May 2004
    Location
    Cardigan, UK
    Posts
    9,278

    Default

    Sorry, we've been focusing on NetRemote a lot lately.

    I'll ask Ron to take a look at this.
    --Rob

  5. #5

    Default

    OK Thanks Rob

  6. #6
    Join Date
    Jan 1998
    Location
    Jupiter, FL
    Posts
    13,553

    Default

    What OS are you on?
    Ron
    No support through PM

  7. #7

    Default

    Quote Originally Posted by Ron View Post
    What OS are you on?

    XP MCE.

    I have Girder on two other PCs (Vista and XP Pro) and I don't see this behaviour.

  8. #8

    Default

    Any other pointers?

    I'm sure it must be a simple problem with the way Girder is starting, I've try to delay the plugin start up (in the menu) and that does nto make any difference.

    The log shows no errors either.

  9. #9

    Default

    Iím sorry, I am bowled over with the sheer number of responses from the Promixis support team!

    Come on guys, anybody who is reading this will be (should be) seriously thinking if they buy your product will they get the same brick wall help as me?

    Maybe they should be considering other alternatives to Girder where maybe support is more forth coming?

    I love the product, but the lack of support amazes me!

    Iím just one step from shouting ĎDonít buy this product at all costs!í now Ö Please donít make me say it !!

    Looking forward to some much needed help ...

  10. #10
    Join Date
    May 2004
    Location
    Cardigan, UK
    Posts
    9,278

    Default

    I don't think we've seen this issue before.

    You may be able to use a workaround which would be to disable and enable the plugin automatically using the Girder|Disable/Enable plugin actions from a ScriptEnable event.
    --Rob

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •