Results 1 to 5 of 5

Thread: Video stream issues in web browser

  1. #1

    Default Video stream issues in web browser

    I am using the NetRemote web browser component to view streaming video from a security camera. It works fine on both of my desktop computers and on my tablet pc, but for some reason the video flashes and is hard to see on my laptop.

    If I launch internet explorer and view the camera feed on the offending laptop it looks fine, so this is only an issue with the embedded web browser in NetRemote, and only on that particular computer.

    I have tried all different refresh rates, screen resolutions and color depth with no luck. Any ideas?

    Bill

  2. #2
    Join Date
    May 2004
    Location
    Cardigan, UK
    Posts
    9,278

    Default

    Weird, what format is the stream? Might be worth trying a VLC ActiveX instead of the web browser if VLC can view the camera stream.
    --Rob

  3. #3

    Default

    Quote Originally Posted by Rob H View Post
    Weird, what format is the stream? Might be worth trying a VLC ActiveX instead of the web browser if VLC can view the camera stream.
    It's MPEG4 - the camera has it's own ActiveX control that I allowed internet explorer to install on each computer. I think I will play around with disabling that control and trying VLC... but it's strange that its only happening on this laptop. I haven't played around with it much but will let you know if/when I learn something!

    Bill

  4. #4
    Join Date
    May 2004
    Location
    Cardigan, UK
    Posts
    9,278

    Default

    Only happens on this one laptop? That is strange - and may make it difficult to reproduce/fix.
    --Rob

  5. #5

    Default

    Quote Originally Posted by Rob H View Post
    Only happens on this one laptop? That is strange - and may make it difficult to reproduce/fix.
    yes, which leads me to believe it has something to do with the display driver or hardware on this particular laptop. It's a fairly old Dell but the stream plays fine with all other applications (VLC, QT, IE, etc). In NetRemote, I can see the stream but it seems to be flashing back and forth between the stream and background stuff.

    For now I am just kicking off a standalone internet explorer window to play the stream. Since its only affecting that machine I may not spend a lot of time on trying to fix it.

    Bill

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •